nginx update, php

February 21, 2007 on 12:48 pm | In maemo, maemo-hackers | No Comments

Noticed today that there have been a plenty of nginx releases since I packaged it, and so I upgraded my package, now 0.5.13-3, grab the install-file if you want to test it out.

If you're interested, I've packaged also a fastcgi version of php interpreter. Grab it's install file for installation. If you want to use php, I suggest installing this first and nginx only afterwards, otherwise you need to restart nginx.

Update:thanks to maddler for bringing into my attention that the port I was using for fastcgi, 9000, is used by canola. Changed the port to 9005, so if you had prolems, upgrade your php5-fastcgi package.

No Comments yet »

RSS feed for comments on this post. TrackBack URI

Leave a comment

XHTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Powered by WordPress.
Entries and comments feeds. Valid XHTML and CSS. ^Top^